О Hard Drive Inspector

Ваши данные под угрозой

С точки зрения пользователя информация, хранимая на диске компьютера, является самым важным элементом в компьютере. Ценность этой информации зачастую превосходит стоимость компьютера как такового. Однако диск - это одна из самых ненадежных компьютерных комплектующих. Когда он выходит из строя (а это случается довольно часто), информация, хранимая на нем, теряется частично или полностью. Последующая процедура восстановления данных или невозможна, в принципе, или требует сложных и дорогостоящих операций, которые могут быть выполнены только специалистами в этой области.

Hard Drive Inspector колоссально снижает риски потери данных

После установки Hard Drive Inspector ведет постоянное наблюдение технических условий эксплуатации установленных в компьютере дисков. Во многих случаях он способен предупредить пользователя о приближающемся выходе диска из строя в будущем. Своевременные оповещения позволяют вовремя скопировать данные и заменить ненадежный диск, предотвратив тем самым потерю информации.

Каким образом можно предсказать выход диска из строя?

Современные диски (не только жесткие диски (HDD), но и твердотельные накопители (SSD)) поддерживают S.M.A.R.T. (Self-Monitoring, Analysis, and Reporting Technology - Технология Само-Наблюдения. Анализа и Оповешения), которая была специально разработана для обнаружения грядущих выходов дисков из строя. Используя эту технологию, Hard Drive Inspector может осуществлять наблюдение за текущим состоянием различных жизненно-важных параметров, описывающих надежность и производительность диска. Hard Drive Inspector анализирует эти данные и предупреждает пользователя в том случае, когда параметры указывают на критическое падение надежности диска.

Можно ли предсказать любой выход диска из строя?

Увы, нет. Жесткие диски состоят из электронной и механической частей. Выход из строя электронных компонент диска, как правило, случаются неожиданно, поэтому практически не предсказуем. Однако износ механических частей диска происходит постепенно со временем, что намного упрощает составление прогноза выхода диска из строя по вине механических частей. Согласно статистике компании Seagate, большая часть выходов жестких дисков из строя (около 60%) случается по вине механических частей, и эти выходы из строя являются наиболее прогнозируемыми.

В то же время, SSD устройства не имеющие механической части позволяют очень хорошо предсказывать возможный выход из строя электронного компонента.


Hard Drive Inspector for Notebooks

Ноутбуки (переносные компьютеры) с каждым годом все больше теснят привычные нам стационарные (настольные) персональные компьютеры. Несмотря на малые размеры, современные ноутбуки практически не уступают по вычислительной мощности стационарным компьютерам. Исторически сложилось, что ноутбуки используются преимущественно в качестве мобильной рабочей станции. Однако в последнее время наметилась тенденция в отказе от использования стационарного компьютера и использования в качестве единственного компьютера - ноутбука. Поэтому сохранность информации является важнейшей задачей, стоящей перед владельцами ноутбуков. Однако жесткий диск, где хранится информация, - это одна из самых ненадежных компьютерных комплектующих. И если обычные жесткие диски, применяемые в стационарных компьютерах, могут успешно эксплуатироваться в течении нескольких лет, то "век" жестких дисков, используемых в ноутбуках не так долог. И на это есть несколько причин:

  1. Механическая вибрация. Жесткий диск ноутбука испытывает значительные механические вибрации в момент перевозки ноутбука, и даже в активном режиме ноутбук не всегда находится в неподвижном состоянии. Эти вибрации вносят свой вклад в преждевременное износ механической части жесткого диска.
  2. Недостаточное электропитание. Даже если ноутбук оснащен мощным блоком питания в режиме энергопотребления от электросети, то в случае работы от встроенного аккумулятора жесткий диск может не получать достаточной для бесперебойной работы мощности вследствие падения питающего напряжения от чрезмерных для аккумулятора нагрузок. В этой ситуации жесткий диск не состоянии поддерживать постоянную скорость вращения пластин, что чревато высокой вероятностью возникновения bad-блоков.
  3. Высокая температура. Тепловое энерговыделение компонентов современных ноутбуков может достигать 100 Ватт. При этом все эти компоненты сосредоточены в малом объеме и снабжены в лучшем случае двумя вентиляторами и несколькими пассивными радиаторами, которые не могут обеспечить тех температурных режимов эксплуатации, которые можно создать в грамотно спроектированном корпусе настольного компьютера. Это приводит к тому, что жесткий диск эксплуатируется на пике своей разрешенной максимальной рабочей температуры, как правило 55°С (131°F), а зачастую и выше нее. Что негативно влияет на механическую (тепловое расширение пластин) и электронную (тепловой перегрев и выход из строя элементов платы управления диском) части диска.

Поэтому жесткие диски ноутбуков нуждаются в пристальном внимании, и их состояние как и состояние жестких дисков настольных компьютеров можно проверять с помощью программ, считывающих S.M.A.R.T. информацию с дисков. Однако далеко не все такие программы, могут подойти как инструмент анализа состояния жестких дисков ноутбуков. В первую очередь, такие программы производят опрос S.M.A.R.T. несмотря на режим энергопотребления жесткого диска. В случае, когда диск находится в "спящем" режиме, опрос S.M.A.R.T. переводит диск в активное состояние, что значительно повышает энергопотребление и снижает время работы ноутбука от встроенного аккумулятора. Во-вторых, температура эксплуатации жестких дисков ноутбуков выше, чем у дисков в настольных компьютерах, что вызывает у обычных программ по S.M.A.R.T. мониторингу состояние ложной тревоги.

Описанные проблемы побудили нас выпустить специальную редакцию Hard Drive Inspector, называемую for Notebooks. Эта редакция программы обладает всеми возможностями, которые есть у Hard Drive Inspector Professional, и в то же время учитывает описанную специфику мониторинга жестких дисков ноутбуков.


Сравнение версий

Сравнение версий Hard Drive Inspector

На текущий момент на рынок выпущено три версии Hard Drive Inspector:

  1. Professional (Профессиональная) версия. Эта версия рекомендована для стационарных компьютеров. Она имеет все необходимые возможности для слежения за состоянием дисков.
  2. Версия for Notebooks (для Ноутбуков). Этот вариант больше всего подходит для переносных компьютеров (ноутбуков). Она включает в себя всю функциональность версии Professional, и в то же время учитывает описанную специфику мониторинга дисков ноутбуков (см. описание).
  3. SSD версия. Твердотельные накопители (solid-state drive SSD) - это устройства хранения данных, использующие энергонезависимую (NAND или Flash SSD) память. Такие устройства, скорее всего, в ближайшем будущем значительно потеснят привычные для нас жесткие диски. SSD версия Hard Drive Inspector в настоящее время распространяется только через продажи SSD устройств (OEM продажи). Эта версия поддерживает только SSD устройства. Мы рекомендуем использовать обновление данной версии до версий Professional или для Notebooks, в том случае, если у Вас есть необходимость в мониторинге не только SSD устройств, но и жестких дисков we recommend upgraiding to Professional or Notebooks version.
Описание возможностей | Pro fessional | for Notebooks | SSD
 | 600 руб. | 800 руб. | только OEM
Мониторинг IDE/SATA/eSATA/SCSI и USB жестких дисков, а также дисков в некоторых RAID контроллерах |  |  |
Мониторинг твердотельных накопителей (Solid State Disks (SSD)) |  |  |
Поддержка специфических особенностей эксплуатации дисков ноутбуков |  |  |
Поддержка режимов энергосбережения дисков ноутбуков |  |  |


System Requirements

Minimum System Requirements

The computer on which you install Hard Drive Inspector should meet the following system requirements:

  • Operating system Windows 2000/XP/2003/Vista/2008/7.
  • About 10 MB of available disk space.
  • At least one
    • ATA-compatible (PATA/SATA/eSATA) hard drive or
    • SCSI hard drive or
    • Solid state drive (SSD).

Additional hardware that is supported by Hard Drive Inspector

  • The hard drives that are connected to the 3Ware 8xxx and 9xxx Series RAID controllers. Hard Drive Inspector doesn't support the other RAID controllers.
  • USB disks based on Cypress AT2 chips (USB to ATA/ATAPI bridge) are supported. Below is an incomplete list of the supported USB drives and enclosures:

1) Transcend StoreJet 3.5 TS0GSJ35, StoreJet 2.5 TS0GSJ25;
2) Western Digital
Passport Portable Hard Drives;
3) Thermaltake Muse A2291, A2292, A2293,
A2294, A2295, A2296;
4) AgeStar MR3K1F, IUB3A-SO, IUB3A-BK, IUB2O1, IUB2A;
5) DelronTech U00830-525NS, U00830-35MA1, FU9183A-25DS, U00830-25DS;
6) ArrowMicro PM-526U2-ACS, PM-525U2-ACB;
7) Sarotech FCD-524U2;
8) Iomega USB 2.0 external hard drives;
9) Conceptronic Grab'n'Go 3.5 Hard Disk USB 2.0 (CHD3UL), Grab'n'Go 2.5 Hard
Disk USB 2.0 (CHD2UL), USB 2.0 storage box 5.25 (CID525U);
10) OmegaTech UHD211, UHD213, UHD221, UHD225, UHD231, UHD233, UHD234, UHD235,
UHD251, UHD253, UHD255;
11) Lacie Rugged All-Terrain Hard Drive, Skwarim, Brick Mobile Hard Drive,
Mobile Hard Drive, Design by F.A. Porsche, Mobile Drive;
12) Gembird FD2-UF2;
13) Mad Dog Multimedia MegaVAULT 3.5; MegaVAULT 2.5.

  • I-O DATA USB disks of HDH-SUE, HDH-SU, HDH-UEH, HDC-U, HDP-U, HDPX-SU, HDMX-SU, HDH-U, HDH-US, HDH-U, HDPX-U, HDMX-U series.
  • USB/eSATA disks based on JMicron 20336/20337/20338/20339 etc. chips (USB to SATA bridges) are supported. Below is an incomplete list of the supported drives and enclosures:

    1) Age Star SCB2A1/SUB2A1/SUB201/SCBT.
    2) Vantec EZ Swap EX MRK-250ST/CB-ISATAU2.
    3) AixCase AIX-ESU35CD/AIX-SUB3A1.
    4) TrekStor DataStation.
    5) Fibrionic PE-3264.
    6) ST-Lab S190.
    7) SPIRE HandyBook.

  • Fujitsu HandyDrive USB disks.
  • Quick Tech Solutions USB storage adapters.
  • Maxtor OneTouch 4/Mini/Basics Portable drives.
  • Western Digital Elements Desktop and WDE1UBK drives.
  • Initio external drives.
  • Lacie hard disk Neil Poulton design drives.
  • Seagate FreeAgent Desk drives.
  • Toshiba PX1396E-3T01 drives.
  • USB/eSATA disks based on SunPlus Innovation Technologies Inc. chips are supported.


Основная информация (Упрощенный режим)

Начиная с версии 2.0 Hard Drive Inspector (HDI) имеет два рабочих режима. Упрощенный режим нацелен на тех пользователей, которые не имеют особых знаний о компьютерном оборудовании. В этом режиме HDI показывает только наиболее важную информацию о текущем состоянии дисков (страница Основная информация). В случае выбора Расширенного режима HDI показывает дополнительную техническую информацию (страницы Дополнительная информация и S.M.A.R.T. подробно), которые помогают людям с дополнительными знаниями получить более детальное представление о состоянии дисков. Используйте кнопку Упрощенный/Расширенный режим [image] панели инструментов для переключения между режимами.

Ниже представлен снимок главного окна HDI в Упрощенном режиме.

Для каждого диска HDI показывает следующие элементы:

  1. Идикатор состояния диска. Это наиболее важный элемент интерфейса. Он предназначен для скорейшего визуального восприятия текущего состояния диска. Имеется четыре главных состояния:
    OK: диск находится в хорошем состоянии.
    Предупреждение: диск все еще признается надежным, однако часть его важных характеристик находятся в не лучшем состоянии.
    Опасность: диск сообщает о плохом состоянии; вам не следует больше использовать этот диск.
    Неизвестно: диск не поддерживает технологию S.M.A.R.T. или вы используете незарегистрированную версию HDI.

  2. Основные технические характеристики устройства. Эта область содержит техническую информацию о модели диска, емкости, общем свободном месте и времени работы в часах (днях). Последний параметр может быть использован для оценки интенсивности использования устройства.

    Замечание: знак вопроса позади значения Времени работы означает, что эта информация может быть недостоверна, и HDI пытается определить единицы измерения времени работы, используемые производителем для данного диска. Процедура определения может занять от 2 минут до 2 часов в зависимости от модели диска.

  3. Индикаторы Надежность, Производительность и Отсутствие ошибок показывают количественную (в процентах) и качественную (хорошо, удовлетворительно или плохо) оценку соответствующих характеристик диска. Это оценка рассчитывается во время анализа всех жизненно-важных параметров диска.
  4. Краткое словесное описание текущего состояния диска.
  5. Строка рекомендаций описает действия, необходимые для того, чтобы предотвратить потерю данных.
  6. В этой области будет отображаться текущая температура диска в том случае, если диск оснащен температурным датчиком. Щелкнув по ссылке Температурная диаграмма, вы можете увидеть диаграмму, отображающую изменения температуры диска с момента, когда HDI был запущен.
  7. В зависимости от значения параметра Показывать прогноз даты TEC дисков главное окно будет показывать область с с прогнозом Даты ближайшего T.E.C. диска. Этот прогноз неточен и должен использоваться только как дополнение к диагностической информации, показываемой в (1) и (3).


Техническая информация (Расширенный режим)

Данная страница становится доступна после переключения в Расширенный режим, и предназначена для компьютерных специалистов. Здесь вы можете найти всестороннюю информацию о параметрах дисков, таких как размер буфера, название прошивки, список поддерживаемых режимов передачи данных, и т.д.


S.M.A.R.T. подробно

S.M.A.R.T. подробно (Расширенный режим)

Данная страница становится доступна после переключения в Расширенный режим, и предназначена для компьютерных специалистов, знакомых с технологией S.M.A.R.T. Эта страница содержит подробную информацию о важных параметрах, описывающих различные аспекты надежности и производительности дисков. Эта информация используется Hard Drive Inspector (HDI) для анализа состояния дисков (сводные результаты анализа представлены на странице Основная информация).

Если вы не знакомы со S.M.A.R.T., мы настоятельно рекомендуем вам для начала прочитать это Введение в S.M.A.R.T.

ATA-S.M.A.R.T. (Таблица атрибутов)

HDI отображает информацию о S.M.A.R.T. атрибутах в виде таблицы с шестью столбцами:

  1. Графический индикатор в первом столбце показывает текущее состояние атрибута. Возможны 5 вариантов:
    - значение атрибута не менялось с момента начала наблюдения.
    - значение атрибута менялось с момента начала наблюдения.
    - значение атрибута менее 50% от своего состояния.
    - значение атрибута менее 30% от своего состояния.
    - значение атрибута достигло своего критического значения.

  2. Идентификатор S.M.A.R.T. атрибута.
  3. Название атрибута и его краткое описание.
  4. Текущее состояние в процентах. Здесь вы также можете увидеть диаграмму, показывающую историю изменения значений атрибута. Замечание: диск не хранит историю значений атрибута, поэтому HDI может показать эту информацию начиная с момента, когда он был установлен на компьютер.
  5. Значение атрибута. Помимо текущего и критического значений, описанных в стандарте S.M.A.R.T., HDI также показывает лучшее и худшее значения, зарегистрированные HDI за период наблюдения за атрибутом.
  6. Флаги атрибута.
    • Жизненно-важный (LC) - атрибут, непосредственно описывающий надежность диска.
    • Атрибут, отражающий производительность диска (PR).
    • Атрибут, отражающий частоту появления ошибок (ER).
    • Счетчик событий (EC) - означает, что атрибут используется как счетчик каких-либо событий.
    • Самосохраняющийся атрибут (SP) - атрибут, значения которого автоматически сохраняются и восстанавливаются каждый раз, когда производятся тесты S.M.A.R.T.
    • Коллекция реального времени (OC) - значения этого атрибута вычисляются во время проведения тестов реального времени.

SCSI S.M.A.R.T. (Таблица атрибутов)

Современные SCSI устройства поддерживают S.M.A.R.T. технологию, подобную той, что имеют ATA диски, однако их значения менее информативны, поскольку доступны только текущие значения атрибутов и пороговые значения не определены. Это делает невозможным для HDI предсказания состояния SCSI дисков в автоматическом режиме, поэтому пользователь вынужден самостоятельно производить оценку состояния дисков основываясь на текущих значениях. Значения некоторых S.M.A.R.T. атрибутов SCSI устройств считаются отдельно для операций Чтения, Записи и Проверки, такие значения отображаются в виде таблицы с четырьмя колонками.


Диаграмма S.M.A.R.T.

При нажатии ссылки "Диаграмма" в окне "S.M.A.R.T. подробно" показывает следующая диаграмма для выбранного S.M.A.R.T. атрибута.

На этой диаграмме можно увидеть графическое представление работы алгоритма предсказания T.E.C. в Hard Drive Inspector. Эта диаграмма показывает три линии:

  1. История значений (желтая линия).
  2. Пороговая линия (красная линия, показывающая пороговое значение для атрибута).
  3. Линия тренда (синия линия, представляющая собой прогноз возможного будущего изменения значений атрибута).

Точка, где пороговая линия пересекает линию тренда является прогнозной точкой, когда S.M.A.R.T. атрибут достигнет своего T.E.C.

Дважды щелкните по диаграмме, чтобы увидеть историю значений атрибута.


Разное

Запускать вместе с Windows. Вы можете выключить эту настройку для освобождения оперативной памяти компьютера, занимаемой Hard Drive Inspector (HDI). Когда эта опция выключена, проверка жестких дисков не осуществляется.

Показывать прогноз даты TEC жестких дисков. Когда эта опция включена, главное окно программы будет отображать область с информацией о прогнозируемой дате, когда жестких диск окажется в критическом состоянии. Этот прогноз не точен и может рассматриваться только как дополнение к основным диагностическим данных, показываемым на странице Основная информация.

Не сканировать неизвестные внешние диски (требуется перезапуск программы). Если эта опция включена, тогда Hard Drive Inspector сканирует только известные внешние диски. Список известных внешних дисков может быть найден в разделе Минимальные системные требования. Если эта опция отключена, тогда Hard Drive Inspector сканирует все внешние диски, и это в редких случаях может привести к "BSOD'у" (Синему Экрану Смерти), однако в этом случае это дает шанс Hard Drive Inspector обнаружить те внешние диски, которые еще не были протестированы компанией AltrixSoft.

Язык интерфейса. Этот список перечисляет все языки, поддерживаемые текущей версией HDI.


S.M.A.R.T. мониторинг

Проверять S.M.A.R.T. атрибуты каждые … минут. Эта опция определяет интервал времени между проверками состояния диска на основе S.M.A.R.T. информации, производимыми Hard Drive Inspector (HDI). Чем короче этот интервал, тем больше вероятность того, что HDI предупредит вас о серьезной проблеме сразу, как только проблема возникнет. С другой стороны, слишком частые проверки жестких дисков могут повлиять на текущую производительность, поскольку часть времени диск может потратить на внутреннее самотестирование.

Пропускать диски, которые предоставляют неверную информацию о S.M.A.R.T. (требуется перезапуск программы). Опция определяет поведение сервиса HDD Info Service. Если она включена, тогда информация о S.M.A.R.T., получаемая от дисков, проверяется на соответствие стандартам ATA. Если диск не прошел проверку, тогда HDD Info Service пропускает этот диск. Изменение этой опции требует перезапуска Hard Drive Inspector.

Действия при критических изменениях

Эта группа настроек перечисляет набор действий, которые Hard Drive Inspector (HDI) будет предпринимать, когда состояние жесткого диска станет критическим. Состояние жесткого диска признается критическим в случае, когда один или несколько жизненно-важных атрибутов диска достигнут своих критических значений (более подробно см. Введение в S.M.A.R.T.). Ненадежные диски (диски в критическом состоянии) имеют статус “Опасность”, показываемый на странице Основная информация.

Возможные действия:

  1. Показать сообщение.
  2. Проиграть звуковое предупреждение.
  3. Запускать программу. Эта опция дает возможность произвести неотложные действия для сохранения данных сразу после обнаружения опасности. Например, это может быть комманда, запускающая процедуру резервного копирования данных.
  4. Отправить предупреждение сетевым сообщением. Если эта опция включена, тогда в случае критического состояния жесткого диска HDI отправит предупреждение на удаленный компьютер посредством использования стандартной комманды net send. Щелкните по кнопке Настройки… для того, чтобы задать адрес удаленного компьютера.
  5. Отправить сообщение по электронной почте. Если эта опция включена, тогда в случае критического состояния жесткого диска HDI отправит сообщение на указанный адрес электронной почты. Щелкните по кнопке Настройки… для того, чтобы задать адрес и другие необходимые Настройки электронной почты.


Температура

Температура эксплуатации жесткого диска оказывает важнейшее влияние на его работоспособность. Перегрев может вызвать падение производительности и надежности, а также снизить срок службы диска. Например, максимальная рабочая температура жестких дисков серии Western Digital's Caviar равна 55°С (131°F), однако снижение этой температуры до 45°C (113°F) увеличивает их надежность в два (!) раза. Если жесткий диск оснащен встроенным температурным датчиком, тогда Hard Drive Inspector (HDI) сможет следить за температурой диска.

Проверять температуру каждые … секунд. Эта опция определяет интервал времени между проверками температуры, осуществляемыми HDI. Минимально возможный интервал равен 10 секундам.

Критическая температура. Когда диск достигает этого значения, HDI будет осуществлять действия определенные в группе настроек Действия при критической температуре. Максимально допустимая рабочая температура зависит от производителя дисков, однако в большинстве случаев она равна 55°C (131°F).

Показывать все температуры в одном окне. Если эта опция включена, информация о температуре для всех жестких дисков будет отображаться во всплывающем окне (смотри пример ниже) вместо того, чтобы отображать температуру каждого диска в отдельной иконке.

Действия при критической температуре

Эта группа настроек определяет действия, которые HDI будет предпринимать, когда температура жесткого диска превысит критическое значение.

  1. Мигать иконкой и показывать предупреждение.
  2. Проиграть звуковое предупреждение.
  3. Перевести компьютер в спящий режим (все жесткие диски будут остановлены).
  4. Отправить предупреждение сетевым сообщением. Если эта опция включена, тогда в случае перегрева жесткого диска HDI отправит предупреждение на удаленный компьютер посредством использования стандартной комманды net send. Щелкните по кнопке Настройки… для того, чтобы задать адрес удаленного компьютера.
  5. Отправить сообщение по электронной почте. Если эта опция включена, тогда в случае перегрева жесткого диска HDI отправит сообщение на указанный адрес электронной почты. Щелкните по кнопке Настройки… для того, чтобы задать адрес и другие необходимые Настройки электронной почты.


Расширенное управление дисками

Некоторые современные жесткие диски поддерживают передовые возможности для управления шумом и энергопотреблением. Hard Drive Inspector дает вам доступ для управления этими возможностями для каждого жесткого диска в отдельности.

Автоматическое управление шумом

Автоматическое управление шумом - это технология, разработанная для уменьшения уровня шума, производимого жесткими дисками, жертвуя для этого небольшим падением производительности. Как правило, жесткие диски отключают эту возможность по умолчанию; вы можете задействовать ее используя Hard Drive Inspector. Переместите слайдер для изменения текущего уровня управления шумом. При этом будет показано краткое описание в строке Текущий уровень.

Улучшенное управление питанием

Улучшенное управление питанием позволяет сократить энергопотребление жесткого диска, жертвуя для этого небольшим падением производительности. Переместите слайдер для изменения текущего уровня управления питанием. При этом будет показано краткое описание в строке Текущий уровень.


Настройки электронной почты

При включении опции Отправить сообщение по электронной почте на страницах настроек S.M.A.R.T. мониторинг или Температура, вы должны указать адрес, на который будут отправляться эти сообщения, а также необходимые настройки почтового протокола SMTP (Simple Mail Transfer Protocol).

Электронные отчеты на. Указывает на почтовый адрес получателя сообщений с предупреждениями.

Группа Настройки SMTP определяет информацию об учетной записи электронного почтового ящика, посредством которого Hard Drive Inspector (HDI) будет соединяться с вашим почтовым сервером. Используйте те же самые настройки, которые используются для исходящей почты вашего почтового клиента (Outlook, Outlook Express, The Bat, и т.п.). Вы можете получить эту информацию у вашего интернет провайдера (ISP) или системного администратора вашей локальной сети (LAN).

Кодировка письма. Определяет кодировку (набор знаков), используемую при отправке сообщений. Используйте кодировку, которая используется по умолчанию в вашей стране.

Отправитель

Имя. Это имя будет отображено в поле От отправляемых сообщений.

Адрес электр. почты. Ваш адрес электронной почты в стандартной форме (пользователь@почтовый_сервер.ru).

Сервер

Адрес. Имя или адрес вашего SMTP сервера (сервер, используемый для исходящей почты).

Номер порта. Определят номер порта вашего SMTP сервера. Как правило, его значение равно 25.

Аутентификация

Мой сервер требует аутентификации. Включите эту опцию, если ваш сервер требует наличие пароля для отправки письма. Используйте кнопку Настройки… для определения вашего Логина и Пароля в диалоге Настройки SMTP аутентификации...


Введение в S.M.A.R.T.

Замечание: вы не обязаны знать все технические подробности, описываемые ниже, для того, чтобы успешно пользоваться Hard Drive Inspector (HDI). Страница Основная информация содержит всю необходимую информацию о состоянии жестких дисков, представленную в простой для восприятия форме. Прочтите это, если у у вас есть желание разобраться во всем самостоятельно.

Это краткое введение в технологию S.M.A.R.T. предоставляет только минимально возможную информацию для понимания того, как HDI анализирует жесткий диск для определения его состояния. Если вы желаете еще лучше разобраться в S.M.A.R.T., тогда мы советуем вам прочитать эту статью.

Технология Само-Наблюдения, Анализа и Предупреждения (S.M.A.R.T.) была разработана основными производителями жестких дисков для увеличения надежности их продукции. Оснащенные S.M.A.R.T. жесткие диски имеют в своем составе интеллектуальные процедуры самодиагностики и способны сообщать свое текущее состояние. Эта диагностическая информация предоставляется как коллекция атрибутов. Атрибут - это конкретная характеристика жесткого диска, используемая для анализа его производительности и надежности. Примерами S.M.A.R.T. атрибутов являются Seek Error Rate (Частота ошибок позиционирования) и Spin-Up Time (Время раскрутки шпинделя диска). Набор используемых атрибутов различен для каждого производителя и иногда, даже для различных моделей дисков одного производителя. Однако большая часть важных атрибутов имеет один и тот же смысл для всех.

Каждый атрибут имеет текущее значение, которое может быть любым числом из диапазона от 1 до 100, 200 или 253 (общих стандартов для верхних границ значений атрибута не предусмотрено; верхняя граница может различаться даже для разных атрибутов одного и того же диска). Текущее значение может изменяться со временем (как правило, уменьшаясь), отражая тем самым ухудшение параметров жесткого диска, описываемых атрибутом. В дополнение к текущему значению, каждый атрибут имеет критическое значение, которое определено производителем. Если текущее значение какого-нибудь атрибута становится равным или меньше, чем критическое значение, тогда жесткий диск признается ненадежным. Например, падение атрибута Spin-Up Time (Время раскрутки шпинделя диска) меньше критического значения, как правило, обозначает, что механическая часть диска находится настолько в плохом состоянии, что диск больше не в состоянии поддерживать заданную производителем скорость вращения.

Помимо текущего значения, описывающего состояния атрибутов, имеются необработанные (raw) значения, которые несут определенный смысл для каждого атрибута. Например, необработанное значение атрибута Power-On Hours (Наработка в часах) является счетчиком единиц времени (часов, минут, секунд и т.п.), в течении которого жесткий диск находился в работающем состоянии. HDI не показывает необработанные значения в таблице атрибутов, однако они включены в отчет, сохраняемый командой Сохранить отчет панели инструментов [image].

Также каждый атрибут имеет флаги, указывающие на назначение атрибута; атрибут может иметь несколько флагов одновременно. Значение флагов описано в разделе Таблица атрибутов.


Как купить

Прием заказов и обработку платежей на наши продукты на территории Российской Федерации осуществляет ЗАО "Софткей" и ЗАО "СофтЛайн Трейд". Обе компании являются лидерами на российском рынке онлайновых продаж программного обеспечения и обеспечивают максимально комфортную и простую процедуру приобретения ПО как для физических, так и для юридических лиц.

Вы можете оплатить покупку пластиковой картой (Visa, Europay, Eurocard, MasterCard, STB), банковским переводом (как для физических, так и для юридических лиц), через популярные платежные системы («Яндекс.Деньги», e-port, Бином, «КредитПилот», WebMoney, INOcard, e-gold, MoneyMail, FakturaPay) или даже за наличный расчет в офисе Софткей.

Перейдите по следующей ссылке для покупки Hard Drive Inspector Professional.

Перейдите по следующей ссылке для покупки Hard Drive Inspector for Notebooks.

После подтверждения платежа (как правило, в течении одного рабочего дня), мы отправим вам регистрационный ключ, который снимет все ограничения незарегистрированной версии.

Если вы не получили свой регистрационный ключ в течении разумного периода времени (двух рабочих дней в случае оплаты по кредитной карте или двух недель в случае оплаты другим средством платежа), пожалуйста, сообщите нам на support@altrixsoft.com. Мы надеемся, что здесь не возникнуть никаких неудобств, вызванных такими задержками.

Важно: заполняя форму заказа, пожалуйста, дважды проверьте правильность вашего адреса электронной почты. Если вы укажете свой адрес неправильно, то вы не сможете получить регистрационный ключ.


Контакты и Поддержка

Дорогой Пользователь,

Если у вас возникли проблемы с нашим программным обеспечением, пожалуйста обратитесь к нашей Команде Поддержки по адресу support@altrixsoft.com. Вам важен каждый ваш отчет об ошибках, комментарий, мнение или пожелание. Свободно обращайтесь к нам по любому вопросу, касающегося Hard Drive Inspector.

Вы также можете посетить домашнюю страницу Hard Drive Inspector http://www.altrixsoft.com/ru/hddinsp/ для загрузки самой свежей версии или для регистрации установленной у вас копии.

С наилучшими пожеланиями,
AltrixSoft